Cassiopeia Observatory logo
AUTOSTAR FEEDBACK
Last updated: 31 August 2010
[Home!]
Welcome to the AutoStar feedback page. This page is intended to provide user comments on using the Meade Autostar #494, #495, #497, #497EP, cables, and AutoStar updater software. See the AutoStar Info page for information from Meade and other users on the AutoStar, cables, and software. Send your comments and tips to etx@me.com for posting. Please use an appropriate Subject Line on your message per the Site Email Etiquette. Thanks. Remember, tips described on this site may invalidate the warranty on your telescope or accessories. Neither the submitter nor myself are responsible for any damage caused by using any contributed tips.

Subject:	Method of saving firmware of Autostar(#497) in personal computer
Sent:	Tuesday, August 31, 2010 05:13:13
From:	T.Yashi (yashi@sky.email.ne.jp)
I use ETX-90PE.
The version of the firmware of my Autostar(#497) is 4.3Eg.
I do not understand English.
Therefore, I want to change an English firmware(4.3Eg) of my
Autostar(#497) to Japanese firmware (3.4Ja).
However, the agency of Meade in Japan that had sold Japanese
Autostar(#497) went bankrupt.
Please teach the method of saving the firmware of Autostar(#497) in the
personal computer.
If you teach me the method, I can get a Japanese firmware from my
friend.

Regards,
Takashi Yashiro 
Mike here: See the articles "AutoStar & Your Computer" and "How to use the 3.x Updater" on the Helpful Information: AutoStar Info page. The descriptions there are good enough for the current version of the Meade AutoStar Update application. You will need a #505 serial cable (easily made using information available on the AutoStar Info page). If your computer does not have a RS-232 serial port then you will need a USB-serial adapter. However, not all work reliably with the AutoStar; see the article "AutoStar and USB" on the AutoStar Info page. You can also clone from one AutoStar #497 to another AutoStar #497. This will allow you to copy the Japanese version on your friend's AutoStar to your AutoStar. But you need a clone cable from the Meade Cable Set.
Subject:	Question
Sent:	Saturday, August 28, 2010 03:01:31
From:	Sue Johnstone (suejohnstone@hotmail.co.uk)
Hi There
I hope you can help me. I bought my son a EXT 60-70 AT telescope. We are
English but live in Spain. We have used the telescope manually and have
downloaded a manual in English but I would really like to change the
language on the LCD readout from Spanish to English. Is this possible?
Thank you in advance if you can help
Regards
Sue Johnstone
Mike here: Hey, it is your lucky day. I accidently saw your message as it was being deleted UNREAD as SPAM due to the ambiguous Subject line. As requested on the ETX Site home page, PLEASE read the Submittal Guidelines. Thanks for understanding. As to your question, see the item "Q. My AutoStar is displaying a foreign language. How do I change it?" on the ETX FAQ page. However, you likely WON'T be able to change the language using the steps there since your #494 AutoStar probably doesn't support multiple languages. You have some choices: live with it, send the AutoStar to Meade to be reloaded with the English version, get a replacement #494 AutoStar with the right language, or get a #497 AutoStar with the English Language. If you decide to replace your #494 AutoStar, I recommend getting the #497 AutoStar as that will provide you with more capablities, including being able to update the AutoStar software yourself.

And:

Thank you very much for your help. I shall look to buy one. Also I would
like to take photos by attaching my camera to it. I have a Canon 550D
digital do you know if there is a connection made to attach this camera?
Kind Regards
Sue Johnstone
Mike here: Don't forget to read (and comply with please) the Submittal Guidelines. The email subject line and not mixing topics are important items discussed there. Thanks again for understanding. As to attaching a camera, see the Accessory Reviews: Astrophotography page and the Helpful Information: Astrophotography page. Lots of info there. Astrophotography with the ETX-70 can be challenging but is doable with lots of practice and patience.
Subject:	Problem with hand controler
Sent:	Sunday, August 15, 2010 06:34:04
From:	MARION (mlynnmarion@frontier.com)
I bought a new etx90-ec from a resaler.  It came with 2 hand controlers.
One just moves the scope and the other is the autostar controler.  The
autostar control will not work.  I took the controler off of my dsx90
and put on the etx and it works.  I put the new controler on my dsx and
it works.  Do you have any idea why this is happening?  thanks for your
help
mike marion
Mike here: Odd. What software version is on the problem AutoStar?

And:

I do not know, nor know how to find out.  sorry, will need instructions
if you dont mind
Mike here: With the AutoStar connected to the DSX-90 (since it works there), display Setup > Statistics > Version.

And this:

on the dsx90 first line 37.4k, version 2.09
etx90 first line 37.ok char free, version 31Ee
the new controler works on the dsx and the dsx controler works on the etx
thanks

And:

Forgot to tell you I have vista and the info on your site will not support it. I found downloads to read but not for vista. Mike here: I suggest you update the AutoStar to version 4.3Eg. Use StarPatch (from http://www.stargps.ca). Of course, you will need a #505 serial cable. If your computer has only USB, you will need a USB-serial adapter. However, not all work reliably with the AutoStar; I recommend Keyspan adapters.

And:

Both scopes?  Also I have a 883 deluxe tripod, should I change the setup to polar?
thanks for the help
mike
Mike here: For now, I would just update the one that DOESN'T work with the ETX-90. As to Polar vs Alt/Az, I suggest starting with Alt/Az. Polar mode is really only needed if you want to do some long duration astrophotography. By the way, that "new" ETX-90EC you bought isn't really "NEW". The last time the ETX-90EC was sold "NEW" with the EC Handcontroller and the AutoStar #497 was about 10 years ago.

And:

Thank you very much for the info, will order a cable tomorrow and
update, the scope must have been on a shelf for 10 years, I bought it
from a resaler. haha  I will join your site and start supporting it
also.
again, thanks so much
mike
Mike here: Enjoy the "new" telescope. It should work fine once the AutoStar is updated. And of course, it already works fine with the standard EC Handcontroller.

And:

Was just downloading from your site details to make a 505 cable, will
make one today and try it.  thanks again
mike

Subject:	re: Meade ETX HBX frozen
Sent:	Thursday, August 12, 2010 22:57:36
From:	richard seymour (rseymour@wolfenet.com)
From the description, i'd really suspect that it's a stuck key,
or even a bit of conductive grit caught under a key.

My suggestion would be to start by -carefully- inspecting the keys to see if any look displaced.
If they won't come back up, or if they're not displaced, then i'd
remove the 4 screws holding the back,
open it up (the case halves snap together).
Then carefully remove the two screws that hold the card in,
and carefully lift the keysheet away from the front of the card.

Clean the solder pads with dry lint-free cotton cloth
and perhaps -gently- wipe the black dots (they're conductive carbon) behind the keys.

Then put it back together and see if it's happier.

good luck
--dick

Subject:	Meade ETX HBX frozen
Sent:	Monday, August 9, 2010 04:20:54
From:	Harry Wright (harrywwright@msn.com)
I was out observing the other night showing some young people the night
skys. Things were going ok till the handbox sort of jammed.

It now reads;
Speed = 64x
or Mode for Menu.

I think I may have pressed the buttons to quickly or before the beep.

I have tried reinstalling the software using menu & righthand scroll
keys and restart, I found on your pages.

my laptop says the reinstall went ok but still no go.

Firmware? says 43E hand box 2a.

Have you ever come across this problem before?

I'm at a loss as to what to do next. Can you point me to a page that may
cover/help with this problem?

Thanks Clear Skys
 
Harry
Mike here: I assume you have an AutoStar #497 on your ETX. It definitely sounds like the AutoStar is corrupted. The display you got before reinstalling is obviously wrong. And the message you get for the firmware version should not have a "hand box 2a" in the display. When you did the SAFE LOAD procedure, I assume you meant to use ENTER (not "menu", as you said) and SCROLLDOWN. When you did that, did the AutoStar display FLASH LOAD READY or something like that? If so, I would suggest downloading the ROM file directly from Meade's web site (to ensure you have a good copy) and redoing the update from the local file.

And:

thank you very much you were spot on.
i couldn't see where I was going wrong. It was a curupt file on hard
drive.
Thanks again. 
Harry

Feedback Archive

Check the Feedback Archive for previous editions of the AutoStar Feedback page.


Go to the ETX Home Page.


Copyright ©2010 Michael L. Weasner / etx@me.com
Submittals Copyright © 2010 by the Submitter
URL = http://www.weasner.com/etx/archive/aug10/autostar.html