Cassiopeia Observatory logo
AUTOSTAR FEEDBACK
Last updated: 11 February 2011
[Home!]
Welcome to the AutoStar feedback page. This page is intended to provide user comments on using the Meade Autostar #494, #495, #497, #497EP, cables, and AutoStar updater software. See the AutoStar Info page for information from Meade and other users on the AutoStar, cables, and software. Send your comments and tips to etx@me.com for posting. Please use an appropriate Subject Line on your message per the Site Email Etiquette. Thanks. Remember, tips described on this site may invalidate the warranty on your telescope or accessories. Neither the submitter nor myself are responsible for any damage caused by using any contributed tips.

Subject:	autostar update
Sent:	Wednesday, February 9, 2011 15:43:20
From:	NICHOLAS GREENHOUGH (nicholas.greenhough@btinternet.com)
I wonder if you could please list for me, or tell me where to find thie
information, for the correct way to update an Autostar #495 into an#497
for use with an etx125ec. For instance which version do I download and
where do I find it, do I save it to my computer and then load it onto
the handbox (and how do I power it - one section I read mentions that
you can't power the handbox from the telescope when it is only set up
for DS's). Thanks for understanding that I'm a real idiot when it
concerns technical things (but I do try),
Nick Greenhough.
Mike here: See the Helpful Information: AutoStar Info page. There are articles on using the AutoStar Update application, how to make a 9V battery cable, and links to older versions of the software. I suggest using ASU 4.6 to do the update. Download the ROM version 4.3Eg. Both are available on Meade's site as well as the AutoStar Software Archive (links to both on the AutoStar Info page). if you find your #495 won't go directly to 4.3Eg, you can do an older version as an intermediate step. Keep in mind that you need a RS-232 serial port on your computer. If you have only USB, you will need a USB-serial adapter. However, not all adapters work reliably with the AutoStar; see the article "AutoStar and USB" on the AutoStar Info page. I recommend Keyspan adapters.
Subject:	Autostar #497 Controller screen not working
Sent:	Friday, February 4, 2011 06:32:50
From:	Phillip Gillette (pgillette@rsmas.miami.edu)
Awesome site, I love it.  I was wondering if somebody could offer some
advice.  I have an Autostar #497 controller for my ETX-90, and recently
the display on the controller stopped working.  The display went blank,
but the controller still beeped and the slew buttons still worked.  I
tried to replace the screen with one suggested on this site, and that
didn't help.  I put the original screen back on, and it started working,
but displayed the wrong characters ( like Au$tok@il instead of
Autostar).  So, I figured whatever, I could wade through it, but then
the screen stopped working at all again.  Before I go and buy another
controller, I was just wondering if anybody had any tips for me.  Thanks
so much!!!
Phillip
Mike here: Other than the "display" and "LCD" articles on the Helpful Information: AutoStar Info page, the only things that come to mind are power or connection issues. Have you replaced the ETX batteries with fresh ones (and inserted correctly)? Also, check the HBX cable, connectors, and jacks. Look for bent, too depressed, or dirty pins.

Feedback Archive

Check the Feedback Archive for previous editions of the AutoStar Feedback page.


Go to the ETX Home Page.


Copyright ©2011 Michael L. Weasner / etx@me.com
Submittals Copyright © 2011 by the Submitter
URL = http://www.weasner.com/etx/archive/feb11/autostar.html