DS MODELS USER FEEDBACK
[Home!]
Last updated: 23 July 2003
This page is for user comments and information specific to the Meade DS telescope models. Accessories and Feedback items appropriate to the ETX models are posted on other pages as appropriate. If you have any comments, suggestions, questions or answers to questions posed here, e-mail them to me and I'll post them. Please use an appropriate Subject Line on your message. Thanks.


Subject:	bracket
Sent:	Wednesday, July 23, 2003 05:56:45
From:	tex@airmail.net (Tex Frossard)
I have a DS-2113 and want to mount another OTA to it. Does anyone know
of a bracket like the Baader bracket for the NexStar to let me do this?
 
Thanks
 
tex

Subject:	Using a DS-2114 mount on an ETX-90?
Sent:	Monday, July 21, 2003 09:12:41
From:	danimal@warped.com (Dan Murrell Jr)
I just ordered one of the ETX90-RA's and have been reading your site,
researching using mounts from other scopes to add GOTO to the ETX. 
There are a number of DS scopes and/or mounts currently available on
ebay at decent prices, but one in particular caught my eye.  It appears
to be the mount from a DS-2114 or 2130 with the clamshell clamp.  Do you
know of anyone who has made this mount work with an ETX, either by
replacing the clamshell or creating some sort of adapter to make the ETX
fit securely in it?

Thanks, I've been reading your site for a year or two and it has been a
great resource of info.  I'm happy to finally be able to get one of
these little scopes to see for myself.

Dan
Mike here: Check out "Steve Bedair's "Go To" Mounts" website for lots of info. It is linked from the Astronomy Links page. I haven't looked there for the specific model you mention but it is an excellent starting point.
Subject:	re: Autostar Motor Failure problem
Sent:	Friday, July 11, 2003 21:10:51
From:	rseymour@wolfenet.com (Richard Seymour)
To:	mike@flocean.com
The one other thing (besides binding gears, grease in the encoders, etc.)
that can cause that is low battery power (or a too-weak AC adapter).

good luck
--dick
And:
From:	mike@flocean.com (Mike PearlmanMike)
I called them, and told them I had done everything suggested, and they
said it was definitely a bad motor.   They sounded like they had heard
this about this model before.   I think the OTA might be too heavy for
that design, it weighs about 20 lbs and is about 40 something inches
long sitting on that single control arm.   It is much bigger than the
DS-2114, which has the same mount.

I returned it to the store, and got an ETX-90 EC with the tripod and 497
Autostar.   It seems of a much higher quality overall, I'm pleased with
it so far.   I'm going to send in for their eyepiece offer, that sounds
like a good deal.  Thanks for the info, your site is very helpful...

Mike

Subject:	Autostar Motor Failure problem
Sent:	Thursday, July 10, 2003 17:48:26
From:	mike@flocean.com (Mike Pearlman)
I'm getting a "Motor Unit Fault" message on the autostar repeatedly -
could this be something I could adjust or does it need to be replaced? 
I've changed the batteries, loosened and adjusted all the locks, tried
to calibrate and test the motors.  It's a new unit, it was working last
time I used it, then today, it just quit.  I can still return/exchange
the scope.

Basically, it will move a little, then redisplay this message. No
obstructions, I can't see any problems.  The motors make an uneven
noise, then stop and display the message. I tried all the things it
suggests with no success.  This is a DS-2130 with the Autostar 1494.  If
I return it, I am going to get an ETX-90 or 125.

Thanks,

Mike Pearlman
Mike here: Be certain are not overtightening the axis locks. Also be certain you start from the proper DS Home position (I don't have a DS so can't comment directly on that). Check the connections. Don't forget to TRAIN DRIVES.

And:

I rechecked the axis locks, and reset everything.   Still get the
message. I think it doesn't involve the alignment or drive training,
since it will happen even if you just use the controller to move the
scope one way or another after turning it on (just using the directional
control buttons).

I'll call Meade tomorrow before returning it, but it does sound like the
motor that moves it sideways is going...up/down seems fine, but
sideways, the motor sounds ragged, it stops, and then the message comes
up.

Thanks,

Mike
Mike here: OK. Let me know what Meade says.
Subject:	DS 2130
Sent:	Thursday, July 10, 2003 08:10:54
From:	gbonino@esm.com.uy (Gabriel Bonino)
Can I attach a 497 controller to a 2130, put the 2130 mount in
equatorial (other tripod or column) and the 2130 will works in
equatorial mode?

Regards
Gabriel Bonino
Seville, Spain
Mike here: The Autostar #497 will work on any DS model. I would think you could then select the model and mounting mode.

Feedback Archives

Check the Feedback Archives for previous editions of the DS Models Feedback pages.


Return to the top of this page.

Go to the ETX Home Page.


Copyright © 2003 Michael L. Weasner / etx@me.com
Submittals Copyright © 2003 by the Submitter
URL = http://www.weasner.com/etx/archive/feedbackJul03/ds.html