AUTOSTAR SUITE USER FEEDBACK
[Home!]
Last updated: 30 November 2005

This page is for user comments and information specific to the Meade Autostar Suite. If you have any comments, suggestions, questions or answers to questions posed here, e-mail them to me and I'll post them. Please use an appropriate Subject Line on your message. Thanks. (The Lunar Planetary Imager, LPI, is covered in the Helpful Information - Astrophotography area.)


Subject:	lpi problem
Sent:	Sunday, November 27, 2005 16:24:40
From:	steve harper (intmid8tr3@yahoo.com)
just picked up my etx125 from opt yesterday. great deal. is there such a
thing as an etx125at or are they all 125ec's. any ways  can not get to
your site today for some reason but i cant start the lpi program. my
laptop screen does not have the auto adj and live button. any help?
steve harper
Mike here: Yes, the box says "EC" but the included items (Autostar, tripod) make the package the "AT" model.
As to the LPI, change the screen resolution.
Sorry about the site being down; there was a hardware problem (fan).

And:

tried 600 res. and 800 and still noluck 
Mike here: Here's a tip on the current Autostar Suite feedback page:
"Adjust the DPI to a lower setting than the one you currently have. With Windows XP and 2000 right click on the Desktop> Properties> Settings Tab> Advanced> DPI Setting. If you are already on normal... try custom and make them small."

And:

I have tried changing the resolution on my laptop but no matter where I
have it the auto adj and start buttons are not there. I printed out the
manual for this and the pictures show all the buttons. Button 1 is gain
/ offset. 2 is expose, 3 is auto adj  5 is live. I have none of these. I
have changed my dpi so small I could hardly see anything and still no
luck. Any help from anyone?  Thanks
Steve

Subject:	No Save Process Button or Start/Stop Button
Sent:	Friday, November 18, 2005 19:53:58
From:	Rlm53038@aol.com (Rlm53038@aol.com)
I installed Meade's Autostar Suite on a Windows 98se program and I can
get live images on the screen but I have no Save Process Button and no
Statr/Stop Button canyou give me some ideas? Thanks, Dick
Mike here: Have you tried changing the screen resolution so that you can see more of the application window?

And:

I owe you much thanks your suggestion on the screen resolution solved my
problem now I can proceed.  Never had the resolution cut off a portion
of my screen before. Thanks again!

Dick

Subject:	USB to Serial Converter
Sent:	Tuesday, November 15, 2005 17:39:43
From:	Jim Goddard (jim1959@adelphia.net)
Mike, first of all your site is greatly needed and appreciated by all
Meade users. My question is: Can you recommend a USB to Serial Converter
that actually works with the Autostar Suite software, a Toshiba
Satellite P35 laptop and the Autostar 497 controller. I have spent a
small fortune on cables, connectors, adapters etc. and as yet I have
found none that work. My ETX 125 EC, Autostar 497 and the Autostar Suite
software works well with my Desktop PC using a Serial connection. My
last converter purchase was the Radio Shack 26-183 converter and it
absolutely will not communicate. I tried a Prolific converter with
limited succcess, one connect in about 10 tries. Any help you can give
will be greatly appreciated.
 
Thanks again for a great and very useful site.
Jim Goddard
Tazewell, Virginia
Mike here: I don't have that configuration but I can say that my Keyspan Twin USB-serial adapter works fine with the Autostar and my Macintosh running Mac OS X. Several Windows users have reported problems with Belkin adapters when used with the Autostar. Of course, there is also the Meade adapter.

And:

I recently inquired if you could recommend a good USB to Serial
converter. I finally found one that works very well. I paid $13.00 for
it as compared to the Radio Shack model which costs $40. For anyone who
might be having the same problem I can suggest the GMUS-03 model from
techsunny.com for $13.50 & free shipping. 

I also have a question concerning the tracking motor in my etx-125ec.
The motor does not sound smooth & constant as I think it should. Instead
it makes an unsteady sound as though the motor shaft was bent. Does this
indicate a problem?

Thanks for ALL your help

Jim Goddard
Mike here: Have you done a CALIBRATE MOTORS and TRAIN DRIVES? Also, keep in mind that the drives are running in a stepping process to track in Alt/Az.
Subject:	DSI Pro
Sent:	Saturday, November 5, 2005 23:09:29
From:	Robert Zaballa (robert_zaballa@yahoo.com)
I have a question about the DSI Pro, and wasn't sure where to post my
question.  When I have the camera hooked up to my computer and I am in
the Envisage program, I don't see the start button anywhere.

Any suggestions?

Thanks.
Mike here: I presume you mean the Windows "Start" button. I'm no Windows expert (since it is not my preferred OS) but there is a way to make it appear "on top" of all application windows; check the Control Panel settings.

And:

The start button to which I am referring is the start button (to start
taking images) in Autostar Envisage, the new program for DSI Pro.  I
also don't see the option to save procedure.  Instead, all I see is
"save all uncombined bmps."

The start button is supposed to be all the way to the right of
everything else in the Envisage window, but it is simply not there, it's
weird.

I thought there was some way to alter the settings, but I don't where
that option is in this new program.

Thanks again.

And a solution:

I have solved the problem with the Envisage software. If you post my
previous question post the solution given here with it:

Problem solved: Adjust the DPI to a lower setting than the one you
currently have. With Windows XP and 2000 right click on the Desktop>
Properties> Settings Tab> Advanced> DPI Setting. If you are already on
normal... try custom and make them small. I hope this helps.

Robert

Subject:	controlling a nexstar 8i with meades autostar suitesoftware
Sent:	Wednesday, November 2, 2005 18:55:19
From:	Butson, Martin (ButsonM@iahs.nsw.gov.au)
I have a nexstar 8i scope and recently purchased the DSI imager whic
comes with the autostar suite software. Can you control the nexstar
scope with the suite software at all.  I have a nexremote software
control for the laptop to scope connection running through a usb/serial
converter. However whenever I try to "connect" the autostar suite
software to the scope in any form I just get, can't connect messages.
Any help or pointers.
 
All the best
 
Martin B

Wollongong,  Australia
Mike here: The Autostar Suite software uses the Autostar for some of its operations. You can use the imager portion of the software for imaging with the DSI however.

Feedback Archives

Check the Feedback Archives for previous editions of the User Feedback pages.


Go to the ETX Home Page.


Copyright ©2005 Michael L. Weasner / etx@me.com
Submittals Copyright © 2005 by the Submitter
URL = http://www.weasner.com/etx/archive/feedbackNov05/autostar_suite.html