AUTOSTAR SUITE USER FEEDBACK
[Home!]
Last updated: 8 March 2007

This page is for user comments and information specific to the Meade AutoStar Suite. If you have any comments, suggestions, questions or answers to questions posed here, e-mail them to me and I'll post them. Please use an appropriate Subject Line on your message. Thanks. (The Lunar Planetary Imager, LPI, and Deep Sky Imager, DSI, are covered in the Helpful Information - Astrophotography area.)


Mike here: With the release of Apple's Intel based Macintosh systems, it is now possible to run Windows applications natively on Macs. I want to post some information on using the Meade AutoStar Suite application (with or without the LPI and DSI models). (No, I don't have one, yet. iPhone purchase comes first since I have a PowerBook G4 17".) If you have a Mac Pro, MacBook, MacBook Pro, or the Intel based Mac mini or iMac models and have tried one of the following with AutoStar Suite, please send your experiences to me at etx@me.com. I will compile the information and post it. Thanks. Please specify your Mac model, the version of Windows, and which of the following you have used:

Boot Camp
CrossOver Mac
Parallels Desktop
WINE
VMWare

Subject:	Autostar communication protocol problem.
Sent:	Thursday, March 8, 2007 10:18:46
From:	Hrald HIVET (heraldtahiti@gmail.com)
Hello Mike and first of all many thanks for your very useful site.

I'm the happy owner of a DSX90.

I encounter problems to communicate with my #497 handbox from autostar
suite. The whole things have been updated almost without any problems.

I use as almost everyone a no name USB to serial adapter, I install the
meade driver not the driver supplied with the adapter.

I run under Windows XP Pro, up to date.

I can connect to my DSX using the 'remote handbox' protocol and drive my
scope as I do with the handbox.

But I can't connect it using the 'autostar via comm port' protocol: I
read a message saying something that can't connect to LX200 or LX200 not
responding time has expired..

So in the LPI imager window I can't drive the scope as there's none
selected, there's a blank field to enter an IP address or telescope
namedon't know what to do.

Is this autostar suite function specifically designed for LX200 serie
telescopes ? and not working with my DSX?
 
Best regards.
Have clear skies.
 
Once again thank you for your site that is most useful that Meade's
customer support. Herald.
Mike here: The AutoStar Suite should with the DSX and an AutoStar #497. It sounds like maybe you have a port conflict, which is what the network protocol setting helps to prevent (assuming the conflict is from the AutoStar Suite set of applications all trying to communicate to the same serial port). See the articles "AutoStar Suite Protocol Description", "AutoStar Suite on a Macintosh", and "Network Server Capability" on the Helpful Information: AutoStar Info page.
Subject:	Meade autosuite astro finder 505
Sent:	Sunday, March 4, 2007 02:20:42
From:	johnbclewlow (johnbclewlow@btconnect.com)
Please could you help me.

Do you have the full instructions to set up a Dell inspiron laptop with
a meade ETX premier 125.  This has been done succesfully already , but
my computer crashed and I cant remember the correct settings.  It's
rinning windows xp.

Best wishes.

Yours sincerely,

John B Clewlow
Mike here: Sorry, there are no separate instructions for computers other than what comes with the software. There are tips on the Helpful Information: AutoStar Info page however; you might want to check those. There isn't much you need to do in the way of settings so exactly what isn't working?

Feedback Archives

Check the Feedback Archives for previous editions of the User Feedback pages.


Go to the ETX Home Page.


Copyright ©2007 Michael L. Weasner / etx@me.com
Submittals Copyright © 2007 by the Submitter
URL = http://www.weasner.com/etx/archive/mar07/autostar_suite.html