Cassiopeia Observatory logo
[Home!]

AUTOSTAR FEEDBACK

Last updated: 29 April 2013

Welcome to the AutoStar feedback page. This page is intended to provide user comments on using the Meade Autostar #494, #495, #497, #497EP, AudioStar, cables, and AutoStar updater software. See the AutoStar Info page for information from Meade and other users on the AutoStar, cables, and software. Send your comments and tips to etx@me.com for posting. Please use an appropriate Subject Line on your message per the Site Email Etiquette. Thanks. Remember, tips described on this site may invalidate the warranty on your telescope or accessories. Neither the submitter nor myself are responsible for any damage caused by using any contributed tips.


Subject:	Autostar fading out at alignment
Sent:	Thursday, April 25, 2013 19:43:12
From:	DanaGoulette (danagoulette@comcast.net)
Have had my ETX 125 since 2005 - no problems.  All of a sudden, the
Autostar fades completely out at the "Alignment - Easy" command.  When I
hit enter at "Easy," it fades completely out where I cannot see what
stars it is recommending to align on and the scope does not slew (on its
own).  I can use the direction buttons to move the scope just finde, but
I no longer see any words scrolling on the Autostar.  Anything you can
recommend?

Also, I have noticed recently that the scrolling - warning about no
looking at or near the sun - are sort or running together and are very
blurry.
 
Thanks,
 
Dana Goulette
Mike here: Hi from my observatory.
To address the text scrolling speed see the ETX FAQ on my ETX Site.
As to the screen dimming too much, either replace the ETX batteries with fresh ones, ensuring proper orientation, or adjust the contrast/brightness from the AutoStar menu.

And:

Hope your viewing was good!  Sorry to have bothered you.  

Before emailing you, I was starhopping as my Autostar was on the fritz
(need to brush up on that some!).

I changed the batteries - no effect.......... but when I used the "Mode"
button to scroll down to the brightness menu, it gave me all the correct
stuff I should see after "Align -Easy" (Put the scope in the alt/az
position etc....)  It picked out Sirius as the first 8:00 pm (default
time) alignment star and began a slewing.  I shut the scope off, turned
it back on and everything is working just as it should be.

Thanks for your help and the wonderful site you provide us ETXers!  My
"Mighty" ETX is back in the saddle again!

Clear skies,

Dana
Mike here: Wasn't a bother. Always glad to help. Glad all is well again.


Subject:	Autostar 497 Availability
Sent:	Monday, April 22, 2013 15:57:50
From:	John Deriso (olgazer@jdhousehold.com)
Hands On Optics told me today that Meade no longer offers the Autostar
497.  Have you heard this?  I just ran a post about this on the Yahoo
Autostar Group, too.  I asked if anyone knew of true schematics with
waveforms I have O'scope, VOM, and very good soldering capability.  My
"newer model" 497 conked out after many weeks of use.  V. 43Eg.  Display
lights up, can scroll thru menus, but no slew in ALT or AZ. "Calibrate
Motor" returns "Testing Motors", but no slew and doesn't report "motor
failure".
John
Mike here: I'm not surprised that the 1999 model of the AutoStar #497 is no longer available from Meade. The current model is the AudioStar (and maybe the AutoStar #497EP).
As to your problem, are you sure the AutoStar is at fault? It could be the mount, gear motors, the HBX cable/jacks/connectors, etc.

And:

Absolutely it's the Autostar tried another Autostar, works fine with
same cable and ETX-125.
I know of the AudioStar but that doesn't drive the ETX-125, right? 
What's a #497EP?  Dick Seymour mentions an "older" and a "newer" 497 in
his post on your site,
http://www.weasner.com/etx/autostar/as_schematic.html
I have the "newer" model in his photos.
John
Mike here: From Meade's AutoStar software page: "Important note about #497 Autostars. The classic #497, and the newer #497EP, utilize different firmware that is not interchangeable. However, the #497EP Autostar is backward compatible with prior generation telescope that used AutoStar technology. If you have an older version of the #497, it will continue to work with your existing telescope. AutoStar Updater 5.9 or greater can detect either version and load the appropriate firmware." But the "EP" model is newer than Dick's 2008 article. As to the AudioStar, I don't have one but I believe it will control any of the telescopes that used the AutoStar #497. Have you tried reloading 4.3Eg into the bad AutoStar?

And:

Thanks, Mike, I remember seeing that note.  OPT doesn't list an 497EP, only
a used 497.  Scope City doesn't offer 497ep. Amazon doesn't offer the 497ep,
only used 497's. As much as I dislike it, I'll call Meade and ask.  If you
know of a source of new 497ep's, I'll buy.
I have not had success downloading the ASU from the Meade website into my
ASUSTek laptop running Windows 7, 64 bit.  Can't update.
John
Mike here: Have you tried StarPatch (www.stargps.ca)? It is more forgiving of USB-serial adapter issues than Meade's program, assuming you are using a USB-serial adapter. You can get 4.3Eg from the AutoStar Software Archive on the Helpful Information: AutoStar Info page.

And:

I'm familiar with StarPatch and actually got their GPS unit 2nd-hand as part
of the ETX-125 package I bought from another club member.  But never tried
the GPS unit or StarPatch yet.  I heard that same recommendation elsewhere,
guess it's time to try.  I may also have the option to clone from another
ETX-125.  Thanks as always... been a fan of your site even before the
electronic version of the -90 came out.
Repaired many ETX's since then... 70, 90's, 125's.
John
Mike here: StarPatch or cloning should work. If the reinstall goes well, remember to do a CALIBRATE MOTOR and TRAIN DRIVES afterward.

And:

Yep, been thru RESET/CAL/TRAIN many, many times... also successfully
finagled the per cent rate to kill rubberbanding on my -90 per "Doc"
Sherrod.


Subject:	Autostar controllers
Sent:	Sunday, April 21, 2013 19:51:11
From:	KAVIN SIDNEY (sidkav@comcast.net)
I need some help.  Is there any practical and relatively inexpensive way
to add an Autostar Controller to an older ETX (1999-2000) without one.
And if possible, which Autostar and will the software work with a Mac
computer? 

I think I know the answer and I'm already unhappy. 

Thanks,  Sid Kavin
Mike here: You can use the AutoStar #497 with the ETX-90EC from 1999 and later. It can not be used with ETX Astro Telescope from 1996, now known as the ETX-90RA. You can control the ETX with AutoStar from a Mac using SkySafari for Mac OS X. See my review on the Accessory Reviews: Software page. You will need a USB-Serial adapter (I recommend Keyspan) and the #505 serial cable (easily made; see the Helpful Information: AutoStar Info page. You can also connect via Wi-Fi using the Southern Stars SkyFi or the GC Wi-Fi Adapter (see the Accessory Reviews: Showcase Products page).

And:

Thanks so much for your fast response.  I just looked at my instruction
manual and found that it's apparently a 1996 model.  

I'm 75 years old and have not used the telescope much because of the
truly terrible light pollution in our Chicago suburb. 

I'd like to get back into the skies, but will have to go with what I have.  

Thanks again,  Sid K. 
Mike here: You could mount the telescope OTA on a GOTO mount. You might even be able to get a used ETX-90EC base without the telescope. Many people have removed the telescope from the base to use it as a guidescope on a larger telescope.

And:

Thanks once again.  I will look into both possibilities.  The used base
sounds like a good choice to me.  You're very helpful.  

Sid K.   


Mike here: Meade has released AutoStar Updater application 6.0. It is available on Meade's AutoStar Updater page.


Subject:	Handbox Problem.
Sent:	Friday, April 5, 2013 11:55:06
From:	JIM BENHAM (jimvbenham@yahoo.ie)
I have an ETX and the Handbox keys only respond when they want,
sometimes on the 40th go.
Is there any at home repairs that might help?
Jim Benham.
Co Clare Ireland.
Mike here: You might try cleaning the keys. There is an article about that on the Helpful Information: AutoStar Info page.

And:

Thanks.


Subject:	RE: Helpme please
Sent:	Thursday, April 4, 2013 18:56:33
From:	Observatrio Alfacentauro PJML (observatorioalfacentauro@hotmail.com)
I'll be careful to read the review.
I've been testing my ETX 125 and noticed a significant gap in both axes
... I searched the Internet but not found a site that had a sequence for
disassembly of the same.

Hug

Jos Geraldo
Mike here: My StarGPS-NX02 review has been posted on the ETX Site.
The Helpful Information: Telescope Tech Tips page on the ETX Site has many disassembly articles.

And this:

When disassembled the ETX 125 I noticed that all the electronic and
mechanical system is perfect but there are several structural problems,
some points where screws attach are broken, do not know if I can recover
all. There is a version of ETX125 metal (aluminum), ... where I get a
mount in metal or plastic to repair my instrument?
Doubt it?
1 - The internal parts of my serve plastic version in metallic version?

Thank you for your attention.

Jose Geraldo
Mike here: You can try Telescope Warehouse (link on the Astronomy Links page). They have some ETX parts available.


Subject:	RE: idioma
Sent:	Thursday, April 4, 2013 16:21:56
From:	paco (pacontrari@ono.com)
I think we are being misled when buying these products, since my telescope I
bought on ebay, and no possibility of return, but the funny thing is that
the package comes in Spanish, also features instructions, while the 494
comes in German. Meade should give an answer to these complaints

And:

I write again because Amazon sells such Meade with 494, without specifying
language and without choice. In my opinion Meade should offer the
possibility of changing the 494, either by another 494 or 497, with a
reasonable financial contribution
Mike here: I would suggest checking with the seller. The telescope and/or AutoStar #494 could be used and not new. Certainly, many Meade telescopes that use the AutoStar #494 were discontinued several years ago. It could be that the eBay seller mixed products from different countries.

And:

The purchased in again, but the seller does not change it to not have flaws,
so the warranty does not cover the return
Mike here: As always, "buyer beware" when not purchasing from regular top-name telescope dealers or direct from manufacturers.

And:

I say there is no solution. But I tell you where to buy it is the
authorized retailer Meade, since in Spain there is no official seller
Meade
Mike here: Who is the dealer?

And:

www.martinair007.de
Mike here: I could be wrong, but I don't see Martinair007 listed as an authorized Meade Germany dealer (http://www.meade.de/haendler/haendlersuche.html). You might to contact Meade Germany for assistance.


Subject:	idioma
Sent:	Tuesday, April 2, 2013 00:07:29
From:	paco (pacontrari@ono.com)
It is normal that you can not change the language in autostart 494, and
if in other models, as the market continues to 494 give a solution to
this problem is that I think many users.
thanks
Mike here: Changing the language on the low end AutoStar #494 is not easily done. If you need to change the language I suggest getting a #497 (or a #495, if you can find one). You can install any one of the available language ROM files into the that model.

And:

Think there's any reason that Meade does not solve the problem?. I
contacted other users who are unhappy to have no solution. I have tried
buying another 494 in U.S. English language but do not want to serve
Spain, and cost me 497
As with the telescope
Thank you for your attention
Mike here: The software in the AutoStar #494 can not be user updated, unlike the AutoStar #497, which can be updated by the user. That was a design decision made by Meade with the limited capabilities of the #494. They did sell the #494 equipped telescopes in "country specific languages".


Subject:	Helpme please  Autostar  mad
Sent:	Monday, April 1, 2013 17:49:32
From:	Observatrio Alfacentauro PJML (observatorioalfacentauro@hotmail.com)
I was updating my Autostar (ETX 125) when a power failure occurred. Now
when I turn on the ETX RA shaft is spinning... no stop. Have performed
the procedures of http://www.weasner.com/etx/autostar/as_safeload.html  
unsuccessfully ... I can not communicate with the handbox. Is there any
other option?

Thank you

Jos Geraldo
Varginha - Brazil
Mike here: What shows on the AutoStar screen when you enter SAFE LOAD mode? Also, are you using a real RS-232 port on your computer or a USB adapter?

And:

Thank you for your attention.
I built a cable (COM1 RS232) for PC connection AUTOSTAR x ... Tests done
before ... was working right.
The display shows ... (c) 07 Meade [43E]
                                             A U S T O R T A

When do the procedure press ENTER + Scroll Down Key, the display shows
FLASH LOAD READY

  thank you

Jos Geraldo
Varginha - Brazil
Mike here: Since your homemade #505 serial cable was working before and since you are getting the proper FLASH LOAD READY message, it could be just a bad download of either the ASU program or the 4.3Eg (or whatever language version you have) ROM file. I'd suggest to try using StarPatch from http://www.stargps.ca (free).

And an update:

BINGO ... His appointment was perfect ... worked wonderfully well ... I
managed to install the free version of the site ... 43GG ... with GPS
... I returned to the Autostar upgrade system (Meade) and installed the
native version (43Eg) with the updates I need. This functioning as
before ... perfect.

I appreciate your prompt response and accurate guess ... I knew if I
could communicate, would have a solution ... nothing like talking to the
correct source.
 
Big hug.
 
Jos Geraldo
VARGINHA-MG
BRAZIL

And this:

Thanks also to the indication of the site ... 'll get the GPS ... will
work well with my EQ6 PRO mount.
Congratulations for your work and dedication.

big hug

Jos Geraldo
Varginha - Brazil
Mike here: I have posted a review of the StarGPS-NX02.


Feedback Archive

Check the Feedback Archive for previous editions of the User Feedback pages.


Go to the ETX Home Page.


Copyright ©2013 Michael L. Weasner / etx@me.com
Submittals Copyright © 2013 by the Submitter
URL = http://www.weasner.com/etx/archive/apr13/autostar.html